No announcement yet.

Help Wanted: Quest: Tutorial: The Art of Weapons

  • Filter
  • Time
  • Show
Clear All
new posts

  • Help Wanted: Quest: Tutorial: The Art of Weapons

    I could really use some help ..

    Last night I started the crafting tutorials, specifically the quest .. Tutorial: The Art of Weapons. In this quest I'm asked to craft an Elm Greatstaff and a Tin Hand Axe. According to research, EQ2i, the recipe's for these should come from Artisan Essentials Volume 3. Easy enough .. except ..

    I have found, and made the Elm Greatstaff; however, the Tin Hand Axe recipe is NOT in the list. I've searched the recipe in game .. nothing. I've even bought every tome of the Artisan Essentials I can already scribe, Volume 7 .. IIRC. I'm at a real loss here ..

    Does anyone know if the quest line is broken? Have they removed the recipe from Volume 3, or is it a dropped recipe? Something, anything .. I hate to have to drop the quest if I can't finish it. That's not the least of my concerns either .. I'm VERY new to EQ2, and this is my first foray into crafting. These few quests haven't given me much of a foothold in it at all. I played old-school EQ for years. The only reason I didn't make the jump was having to buy a whole new system. Crafting has changed alot, and to be honest, what little I've been exposed to, it's head and shoulders above WoW's. I truly, truly hate I didn't make the jump to EQ2 years ago .. it just fell through the cracks I suppose.

    Anyways, I digress .. please! Someone! Anyone! Help me with this quest! Thanks!

  • #2
    Hiya! Sorry you've run into a problem this early in your crafting career. The "tin hand axe" is most definitely in artisan essentials volume 3. (I just hopped in-game to triple check that it hadn't gone anywhere.)

    Being unable to find a recipe is often caused by a) having the wrong tradeskill equipment targeted (it is made at the forge) or b) having a filter set accidentally. Both are common issues with newer crafters, and even us old-timers have been known to slip up in private a time or ten.

    If you have no equipment targeted when you open your recipe book, which you can do by hitting the "n" key, you see the entire contents of your recipe book. If you have a specific item of crafting equipment targeted, however, you only see the recipes that you've scribed that can be made at that specific piece of equipment.

    You'll find the filter dropdown near the top of the recipe window. It should say "unfiltered" when you're trying to search for the axe.

    If it still doesn't show up when you're at the forge with everything unfiltered, then once in a wild blue moon recipes have been known to randomly go missing from a recipe book due to a character database burp, and be fine on a relog ... but that's usually with a rather large number of recipes scribed, not with a new crafter.

    I'm hoping that, by now, you've found the durn thing before you're ready to pull out your hair. :O

    As a mini side-thing, here's a tiny bit about filters - Once you're comfy with the system, filters can be handy to give you a smaller subgroup of recipes to sort through. Spellcrafters like sages, alchemists and jewelers might use the filter, for example, to only pull up items that a specific class can use, so they can find and make spells for a specific customer more easily, without having to search on each and every spell by name. Others might want to see only recipes in a specific recipe book or books while questing, and so on. It is rather easy to be poking around, trying to figure out what everything does in the crafting UI, however, and accidentally make a filter without really knowing what you're doing, causing you to get back odd search results. Thankfully, it is also pretty easy to go in and delete those filters.

    I hope this has helped! The crafting system is pretty straightforward once you get the hang of it, but sometimes it is the little things that can trip us up an frustrate us to no end.



    • #3
      Thanks for the info Mum, I was able to find it .. although I'm not exactly sure what happened. I ran into similar issues with recipes further on in the quest line .. I'll tell you what happened.

      Yesterday, after posting, I tried an /ooc asking for a live body to help with a question on tradeskills .. no dice .. but! I did run across a nice enough fella and asked about their guild. Long story short, I joined the guild and the guys there showed me around the guild house. While there, we were talking about the Tin Hand Axe and, at the forge, I found the recipe. I thought the exact thing you did too, mebbi the recipes bugged out on me so I hit escape to take target off the forge .. hit N .. searched for the axe (unfiltered as well) .. no axe recipe. I could see plenty of tin weapon recipes, just no tin hand axe. I tried relogging .. no axe unless I targeted the forge. I gated to Neriak as well. At the forge, axe. Searching recipes not at forge, no axe. Strange ..

      As I said earlier, I ran into that problem with some of the other quests as well. Most recipes I look for, as long as the recipe is scribed, I find. Then last night, the last part of the quest, I had to make a bag and a tunic. When I hit "n" I could find the bag recipe .. but not the tunic. So I ran to the forge, searched for the tunic .. voila! It was there ..

      I'm still not sure what I'm doing wrong .. but at least I'm finding the recipes I need. It's not so big a hastle either .. just have to find the recipe at the forge (or whichever apparatus I need) then run to bank for ingredients.

      Thank you again for your help! I do so appreciate your time.


      • #4
        It's been awhile since your post so you probably aren't coming back to look again. But just in case...

        Even though on the main crafting window it says unfiltered if you can't find something that should be there hit the edit button and then hit the clear button for every category and click ok. In my experience it is most often the class category that is at fault but it could be any of them.