Announcement

Collapse
No announcement yet.

issue with eqtraders.com searching/links

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • issue with eqtraders.com searching/links

    Hello,

    I just recently started EQ again, so I'm not sure how long this has been the case, but from the main http://www.eqtraders.com site, search functionality doesn't work, and most of the links give this error:

    " This page isnít working

    www.eqtraders.com is currently unable to handle this request.

    HTTP ERROR 500"

  • #2
    Welcome back!

    We had a rough week last week, with our hosting provider mucking with DNS, then once that was fixed, mucking with out servers and such. They ended up updating us to a different version of PHP that broke both sites, and then did something to break all pre Aug. 2 posts on the EQ2 forums, etc., etc., etc. The House Ogre got things up and running for a few days with some frantic recoding, but we still can't always access our site editing tools at the moment. We're still not sure what was done to break our EQ site (but not the EQ2 site) THIS time today, but we're looking into it.

    ~Mum the frustrated (not frustrated with you for reporting, frustrated at our hosting provider and the site ;P)

    Comment


    • #3
      /Comfort HUGS Niami & Ngreth!

      Alliance Artisan
      Proud owner of Artisan's Prize.

      Comment


      • #4
        Just performing a health and welfare check.

        Carry on and thanks!

        Coag

        Comment


        • #5
          Originally posted by Niami DenMother View Post
          We're still not sure what was done to break our EQ site (but not the EQ2 site) THIS time today, but we're looking into it.
          Hi

          It sounds like the EQ site was probably coded with older php commands to connect to or converse with the databases. This will definitely be fixable I would think but the EQ2 site might be working as it could have been written with newer php code that hasn't yet become obsolete. Can be a minefield finding each part of code depending on how neatly it was originally coded. Hope you guys get it sorted soon, not least because working my way to 350 is impossible without this wonderful resource!

          Comment


          • #6
            This has been going on a few days ...seems all we get is the side menu and header and a search bar but all the links stall out ...excepts this one to the boards

            Comment


            • #7
              Sadly, it will keep going on until probably the weekend, as Ngreth will need to do the recoding, and he's kind of sort of busy with his day job. He said he "may" be able to work on it tonight, but we're expecting Saturday to be more likely.
              Last edited by Niami DenMother; 08-09-2018, 12:21 PM.

              Comment


              • #8
                Velisaris suggested the following over on the official EQ forums:

                The Wayback Machine has a snapshot of the site from a few months ago, for people that really need their tradeskill fix:https://web.archive.org/web/20180224...eqtraders.com/

                The search won't work, but you can get lists of recipes and links to the materials. Between that and Google's cached pages for specific items, it should tide everyone over until it's up and running again.

                Comment


                • #9
                  Appears from work at least that we seem to be back in operation. Crossing fingers and doing the praise House Ogre dance just in case.

                  - Coa

                  Comment


                  • #10
                    Thanks to all, the site is looking good again.

                    However, noting that known recipes are not filling where they should be.

                    Comment


                    • #11
                      Site is up for me but not showing any recipes, they are left blank and missing the item info required.

                      Comment


                      • #12
                        Whoops! Well, baby steps. I'll let him know about the recipes ...

                        Comment


                        • #13
                          Annnd, he's got them fixed.

                          Comment

                          Working...
                          X